FormAssembly will retire our original Theme Editor Version 1, effective October 1, 2018, making the new Theme Editor Version 2 the default Theme Editor. We have emailed all clients about the change, but you can use this blog as a reference for the key things to know as this change approaches.

What: Theme Editor Version 1 retirement & Theme Editor Version 2 becoming default

When: October 1, 2018

Why: In order to continue providing the most value for you by providing new and improved features and a better user experience.

Other key changes to note for the October 1 due date:

  • As the default Theme Editor, Theme Editor Version 2 will be the only option for all forms build on Form Builder 5.0 and previous versions.
  • Forms built on Version 4.4 and older must be upgraded to the newest Form Builder Version 5.0.
  • Themes created in Theme Editor Version 1 will remain applied to your forms; however, you will not be able to edit these older themes in Form Builder 5.0.

You don’t need to do anything to your existing themes in light of this upcoming change, but you are encouraged to review all of your form themes in the older Theme Editor and customize any new themes in Form Builder 5.0.

Additional Resources

If you have any questions about this change, don’t hesitate to reach out to our support team.

Pin It on Pinterest

Share This